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Opening Word

To open Word, it will depend on how your computer has been set up.

You may be able to click on the blue W on the taskbar or on the desktop.
Alternatively, use the Start Menu.

When Word has started up, the image below shows what you will usually see.
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Try exploring a little by clicking on the menu bar to see further options and hover

with the

mouse over the buttons on the standard and formatting toolbar — a message will be
displayed to tell you what they do. You will leam how to use several of these during the
course. It may seem confusing at first, but many of the instructions can be found on both the

menu and also as icons on the toolbar to help speed things up.
Be brave and try things out - you cannot break the computer!
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Why is it better than using a typewriter ?

With a word processor program your computer takes you one stage beyond the typewriter.
Even good typists make mistakes but with a word processor you can have perfectly printed
documents every time.

The computer keyboard takes the place of the keys on the typewriter, the monitor substitutes
for the paper in the typewriter. The words you type appear instantly on the screen, just as
they do on the paper in a typewriter, but there the similarities end and the power of the
computer takes over.

Mistakes can be corrected instantly — on the screen. Words can be typed or removed.
Even whole paragraphs can be deleted. If your thoughts could be expressed better by
rearranging sentences you can do exactly that, right there on the screen. The words or
sentences you want to move around the “page” are deleted and then inserted exactly where
you want them.

When the document has been produced exactly the way you want. It can be printed and
stored on a disk for future use.

Simple typing

Type in the sentence ...

| The British weather is very changeabble and a favourite topic of conversation.

If you haven't already spelled something wrong, make sure you spell changeable incorrectly
(ie. with 2 b's).

Red and green squiggly lines

You may sometimes see red squiggly lines under certain words. This is the computer
suggesting that you have made a spelling error. If you Right-click on the misspelled word, it
will suggest some options. Click the one you really meant and it will automatically be
inserted. You can correct spelling mistakes as you go or at any time when working on a
document, you can carry out a spell check by clicking on the button on the toolbar with a tick
and ABC on it.

If green lines appear, the computer is suggesting that you may have made a grammatical
mistake eg repeated the same word twice. Have another look at what you have typed.
(Neither the green or red lines appear when you print your document out.)

Now type in another sentence, leaving 1 or 2 spaces after the full stop after the word
“conversation”.

| At this time of year we can appear to have about three seasons all in one day and it is very |
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| difficult to know what to wear in the morning.

The new sentence should automatically WORD-WRAP. It knows when the margins have
been reached and automatically goes onto the next line. It is clever enough to not break
words in half (unless there are hyphens).

Deleting and Inserting
Delete key, labelled with the word “Delete” - removes the character to the RIGHT of the
cursor. It can also delete spaces.

Backspace key, labelled with € removes the character to the LEFT of the cursor.

Enter or Return key, labelled with the word “Enter” or with 4—'

This will move the text to the right of the cursor down a line. To start a new p aragraph, you
just need to press Enter twice leaving a blank line.

Click with your mouse into the text you have just typed about the British weather and practice
with the delete key, the backspace key and the Return key to see what is happening. Note
that you can click anywhere in the text and start typing. The new text will be inserted and what
was already there will be moved on.

Moving Text Around

Highlighting with the Mouse
Whenever you want to do something to a piece of text — for example to move it or change its
size, you first have to highlight the text you want. You can do this in several ways:

Click and Drag to select anything from one letter to many paragraphs
Single click at the left margin to select one line
Double click to select one word

Cut, Copy and Paste

When a piece of text is highlighted, you need to indicate where you want to move it to. To
actually move the text you use the Cut and Paste buttons on the Standard Toolbar (which
can also be found in the Edit Menu).

Cut 3
Paste ﬁ
Copy

If you click on Cut, the text that was highlighted will seem to disappear but it is really just
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to move to and click once with the mouse so that you can see the flashing cursor.
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Then click on Paste and the text you wanted to move will reappear in its new position.

If instead you would like to duplicate the text somewhere else on the page as well as leave it
where it was you will use Copy and Paste. Highlight a piece of text as before and click on
Copy. This time the highlighted text will remain where it is but a copy is also in the
Clipboard. Move the cursor to where you would like to add the text and click once with the
mouse so that you can see the flashing cursor. Then click on Paste and the text will appear.

To practise this for yourself, we need to open a document called Exercise 1. Choose File
from the menu, then Open (this sort of instruction will often be shown as File-> Open), then
click on Exercisel.doc and then click on the Open button.

Highlight a piece of text and practice using Cut and Paste to move it from one place to
another in the document. When you are happy with this, try Copy and Paste as well.

Changing the Look of Text

Bold, italic and underline

Carry on working on Exercise 1 and highlight with the mouse the text you want to work with.
Then one of these buttons which can be found on the Formatting Toolbar. Once you have
made the change, click away somewhere in a clear part of the document to remove the
highlight and you will see the result of your changes. Try each of the following.

Bold makes the text look thicker like this
Italic makes the text lean to the right like this
Underline puts an underline beneath words and the spaces

between the words like this

Note that if you highlight a piece of text which is already bold, the Bold button on the toolbar
appears to be pressed in. If you now click on the Bold button, the bold instruction is
cancelled. The same applies to italic and underline.
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Font
You can also change the style of the characters and the size of text.

A set of alphabet characters that have the same style is called a Font.

Thisis Times New Roman
This is Arial

Towards the left hand end of the Formatting toolbar you will see this:

Times Mew Roman = 12 =

Again, highlight a piece of text, and to change the font, click on the small black arrow on the
right. You will then be offered a choice of alternative formats. Try a few out to see what they
look like.

While the text is still highlighted, you can make the text bigger or smaller by increasing or
decreasing the point size. Again click on the small black arrow on the right and select a
new size. As you can see, it is very easy to change the entire look of a document.

Changing the Layout of Text

For most documents, text is normally lined up with a left margin and this is known as Align
Left. You will notice that the text nearest the right margin does not line up straight with the
margin and this is called a Ragged Right margin.

There are three other text formats available on the tool bar:

Align Centre The text is centred in the middle of the page

Align Right The LEFT margin is ragged and the right margin
is straight

Fully justified Both left and right margins are straight

To practice with these, highlight a paragraph of text and click on each of the four buttons on
the Formatting Toolbar to the right of the underline button. If you hover with the mouse before
you click, it will tell you which button is which.

Moving around in a document

Either: use the scroll bar on the right hand side, clicking on the top arrow to go up or the
bottom arrow to go down. The strip in the middle of the scroll bar shows you how far down
the document you are at any time.

Or: use the arrow keys to go up and down.
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To go quickly to the top of the document, hold down Control and press Home.

To go quickly to the left hand side of a line press Home

To go quickly to the bottom of a document hold down Control and press End

To go quickly to the right hand side / end of a line press End.

Look at the bottom left of the screen to see what page number you are on at any time.

Undo

Quite often, you will be typing away and by mistake press something which you didn’t mean
to do.

Don’t panic.

Don't type anything else in case you make it worse.

Instead look for the curly arrow on the Standard toolbar which is called Undo. Press this
once and the thing you did last will be undone. You can continue to click it a few more times
and watch carefully to see what has happened.

Sometimes you may have highlighted some text and by mistake, type the letter x. The text
will all disappear, but click on Undo and it will come back.

Sometimes Word tries to help you too much
It can turn 1. fred <return> into a list or turn abc into Abc. If you don’t want what has appeared
on the screen, try using Undo. A useful shortcut for Undo is CTRL-Z.

Saving a document

When you have finished working on a document and you want to keep it for later use, you
must remember to save it before exiting from Word. It is also good practice to save your
documents at intervals when you are working on them in case you suffer a power cut or your
computer crashes.

Saving to the C drive or hard disk is probably what you will do most often. When you start a
new document, Word does not know what to call it or where to save it, so it offers to call it
Document 1 and you can see this on the blue title bar at the top of the screen.

When you want to save the work you have been doing, choose File from the menu, and then
Save As (File > Save As). You will see a dialogue box like this:

Save As KB
Save in: I[_] My Documents j _ﬁﬂ I-EEE-E‘ = |5

Save I
Canicel I
Options. .. |
Save Wersion, .. l

File name:

=
Save as byper  |'Word Document (*,doch j
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If you click Save at this point, the document would be saved with the name Docl in the folder
My Documents (the default directory on most computers). It is better to save it with a more
informative name and you may want to save it in a different folder. As the suggested File
Name is highlighted in blue, you can just type in a new file name and it will replace Docl
immediately. If you then click on the Save button, it will be saved with the new name you have
just typed in and in the My Documents folder.

Alternatively you may want to save it to floppy disk or the A drive, so that you can give it to
someone else, or use it on another computer. To do this, again choose File> Save As.
When you see the dialogue box rename the document as before, but this time in the Save In
box at the top where it says My Documents, click on the arrow and choose 3.5 Floppy (A:)
Once the A: drive is showing in the box, you can click the Save button and it will be saved
with its new name and onto the floppy disk.

When you are working on a document which you have already named and saved, you can
quickly save the latest changes you have made, by clicking on the Save icon which looks
like a floppy disk on the Standard Toolbar. This instantly saves the revised version of the
document for you.

To find out more about creating new folders, see the Windows Explorer section of this
course.

To close a document

Once you have saved a document and no longer wish to work on it, choose File-> Close
from the menu. This will close that document you were working on but leaves Word open.
Alternatively if you want to leave Word, choose File-> Exit from the menu.

To open a document

When you first open Word, you should see a blank white document on the screen. To open a
document you have previously saved, choose File-> Open from the menu. You will see that
next to the word Open, there is a yellow folder icon. This also appears on the Standard
Toolbar and you may prefer to click on this to open your documents.

Either way, an Open dialogue box will then appear listing the documents. The default will be
to show you the documents saved in the My Documents folder but you can change this to
look at the A drive or at another folder that you have created.

Once you can see the document you want, single click with the mouse so that the document
is highlighted and click on the Open button, or double click on the name of the document.
This will load up your document and you can continue to work on it.

If you have just saved and closed a document and chosen not to exit from Word, you will see
the toolbars but just see a blank grey space below. From this position, to open a document
you follow the above instructions. If instead, you would like to start work on a new document,
choose File>New from the menu. Choose Blank document and OK. A quickerway is to
click on the white icon which looks like a blank sheet of paper on the Standard Toolbar.
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Printing a document

When you are in a document and ready to print it out, you may wish to see what the
document would look like first. You can do this by choosing File 2> Print Preview from the
menu. You can use the page up and page down keys to move around. Once you have
finished click the Close button at the top to go back to your document.

Once you are ready to print, choose File = Print from the menu. This brings up the Print
dialogue box shown below:

Y ]
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The default is for it to print all pages of your document and just 1 copy. To make it print,
simply click OK.

If you have a choice of printers eg on a network at work, you may need to note which printer
you are sending it to — this is displayed at the top of the dialogue box and you may need to
change it.

If you are working on a 20 page document and only want page 1, ensure that your cursor is
on page 1 before you choose File > Print and then click on Current Page. Then click OK.

If you want pages 2, 7, 9-13, click on Pages: and insert the numbers in the white box as they
are typed here. Then click OK.
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down arrow or typing in the number you require.

Finally, as you might expect, there are icons on the Standard Toolbar for Print and Print
Preview which you can use instead of the menu. Be careful, if you use the Print icon, you will
automatically get 1 copy of the whole document.

Margins and page layout

If you want to change the margins on your document, choose File>Page Setup. Make sure
the Margins tab is selected. You can change your left, right, top and bottom margins by using
the arrows or typing in a number and finally click on OK.

If you want to produce a document in landscape rather than portrait layout (usually the
default), again choose File > Page Setup from the menu. This time, choose Paper Size tab
and click on landscape, then on OK.

Tabs and tables

You may want to display text in simple columns or in a table format eg

Type out the text that you see below, and use the Tab key (with 2 arrows next the Q) to jump
between columns. The tab key takes your cursor across the line in pre-set jumps — you may
need to press it once or twice.

Names Colours Shapes
Christopher Yellow Triangle
Jonathan Blue Square
Rupert Red Circle

To make this look better you could make the headings of the columns bold and you could
leave a line after the headings so it looks like this:

Names Colours  Shapes
Christopher Yellow Triangle
Jonathan Blue Square
Rupert Red Circle

Or you may want to try setting up a simple table instead. To do this, choose Table—>Insert
Table from the menu. In the dialogue box, choose 3 columns and 4 rows and then click OK. If
you prefer, click on the Insert Table icon from the Standard Toolbar.

Once you have your table type in the same information as before. To jump from one cell of
the table to the next, use the tab key.

You may want to make the headings bold, Arial font and centre them. To do this, highlight the
row and then you will only have to make the changes once. Your table should look something
like this.
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Names Colours Shapes
Christopher Yellow Triangle
Jonathan Blue Square
Rupert Red Circle

You can do lots more with the Tables menu and make them look very professional but we
don’t have time to cover all this in the introductory course.

Find and Replace

Sometimes, it is useful to be able to go through a document quickly and find a word which
you might have spelled wrongly or want to change to upper case for example.

To Find each occurrence of the word choose Edit-> Find from the menu and then the
dialogue box allows you to type in the word you are looking for. Then click on Find Next and
it will highlight each use of that word. If you wish to change any of them you can click into the
Word document and make the change. When you want to resume searching, click on Find
Next again. Once you have finished, a dialogue box will tell you that it has completed the
task or you can stop at any time by clicking on Cancel or click on the X in the top right
corner.

To find words and replace them automatically, choose Edit-> Replace. Type in the word you
want it to find and the word you want toreplace the first word with. You can either replace all
occurrences of the word automatically or choose to look at each one and replace only when
appropriate. You can stop in the same way as above.

Paragraph Styles

Once you are more familiar with Word and used to formatting your documents, you may want
to use something called paragraph styles. This allows you to use pre -set styles for your
heading 1, heading 2 and normal text with certain fonts, sizes and perhaps bold. It saves
time in the long run and helps if you need to re -format long documents but is not covered in
this introductory course. The toolbar tells you what style the current paragraph is written in
(usually Normal). If you want to write a Level 2 Heading you would just choose the style called
Heading 2. The Style remembers how you like your Headings (leave space before and after
them, make them Bold, indent them etc) so using styles e nsures that you always use the
same style for all level 2 headings.
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